Extensies Joomla 2.5 op JED end-of-life

Op 31 december 2014 is Joomla 2.5 end-of-life (EOL) geworden en vanaf juni zal de extensies voor deze versie gaan uitfaseren. Dit gebeurd zoals in april 2012 is gepland, een half jaar nadat een Joomla versie EOL geworden is worden de extensies op JED ook EOL.

De 2.5 tijdlijn

  • 1 juni 2015: Joomla 2.5 extensieversies worden niet meer geaccepteerd
  • 30 juni 2015: De 2.5 compatibiliteitsicoon wordt uitegeschakeld en 2.5 versie extensies worden verwijderd

Hoe zit het met Joomla 4?

De 3.x compatibiliteitsicoon zal gebruikt blijven worden voor Joomla 3 versies. Een Joomla 4.x compatibiliteitsicoon zal worden toegevoegd wanneer het PLT een stabiele Joomla 4 versie uitbrengt.

Bron: http://extensions.joomla.org/blog/item/joomla-2-5-support-ending