Joomla 3.9.13 is uitgebracht

Joomla 3.9.13 is nu beschikbaar. Dit is een veiligheids- en bugs-fixes release voor de 3.x serie van Joomla met twee veiligheids- en meer dan 25 bug-fixes en verbeteringen. Voor meer informatie kan je naar Joomlacommunity.nl of Joomla.org surfen. (link naar oorspronkelijke artikelen)

Joomla 3.9.12 is uitgebracht

Joomla 3.9.12 is nu beschikbaar. Dit is een veiligheids- en bugs-fixes release voor de 3.x serie van Joomla met één veiligheids- en meer dan 30 bug-fixes en verbeteringen. Voor meer informatie kan je naar Joomlacommunity.nl of Joomla.org surfen. (link naar oorspronkelijke artikelen)

Joomla 3.9.11 is uitgebracht

Joomla 3.9.11 is nu beschikbaar. Dit is een veiligheids- en bugs-fixes release voor de 3.x serie van Joomla met één veiligheids- en meer dan 25 bug-fixes en verbeteringen. Voor meer informatie kan je naar Joomlacommunity.nl of Joomla.org surfen. (link naar oorspronkelijke artikelen)

Joomla 3.9.10 is uitgebracht

Joomla 3.9.10 is nu beschikbaar. Dit is een bugs-fixes release voor de 3.x serie van Joomla met één bug-fix welke in 3.9.9.ontstond bij template-stijlen in meertalige websites. Voor meer informatie kan je naar Joomlacommunity.nl of Joomla.org surfen. (link naar oorspronkelijke artikelen)

Joomla 3.9.3 is uitgebracht

Op 12 februari 2019 is Joomla! 3.9.3 uitgekomen en updaten is aan te bevelen. Het is namelijk een veiligheidsrelease. De update bevat in totaal 6 veiligheidsfixes (van lage prioriteit) en 30 bugfixes. Hieronder is een overzicht van de veiligheidsfixes. Voor meer informatie kan je naar Joomlacommunity.nl of Joomla.org surfen. (link naar oorspronkelijke artikelen)

Joomla 3.9.2 is uitgebracht

Op 15 januari 2019 is Joomla 3.9.2 uitgebracht, een veiligheids release. Er zitten in totaal 4 veiligheids fixes en meer dan 50 bug fixes in deze release.

De veiligheidsgerelateerde verbeteringen zijn:

Low Priority - Core - Stored XSS in mod_banners (affecting Joomla 2.5.0 through 3.9.1) 
Meer informatie » Low Priority - Core - Stored XSS in com_contact (affecting Joomla 2.5.0 through 3.9.1)
Meer informatie » Low Priority - Core - Stored XSS issue in the Global Configuration textfilter settings (affecting Joomla 2.5.0 through 3.9.1)
Meer informatie » Low Priority - Core - Stored XSS issue in the Global Configuration help url (affecting Joomla 2.5.0 through 3.9.1)
Meer informatie »